Club Captiva
Bienvenidos, al foro del Chevrolet Captiva
www.autorecambiosstore.es/repuestos
Conectarse

Recuperar mi contraseña

Últimos temas
» TIRONES A BAJAS REVOLUCIONES Y EL CAPTIVA AL TALLER
Hoy a las 12:22 pm por Ossaka

» Recuperar / actualizar SO y Navegador del Captiva 2012
Ayer a las 8:39 pm por Gatizu

» Cuantos afectados por el equipo multimedia
Ayer a las 7:17 pm por liderata

» Hola a todos!
Jue Abr 19, 2018 11:03 am por liderata

» Saludos desde Mallorca
Jue Abr 19, 2018 9:57 am por Periquin

» Presentación
Jue Abr 19, 2018 9:56 am por Periquin

» Tensión alternador, regulador alta
Jue Abr 19, 2018 8:15 am por liderata

» necesitaria el manual de taller
Jue Abr 19, 2018 7:47 am por liderata

» Problema Navegador Chevrolet
Mar Abr 17, 2018 11:39 am por walking06

Navegación
 Portal
 Índice
 Miembros
 Perfil
 FAQ
 Buscar
Sondeo

¿Donde residimos los miembros del foro?

15% 15% [ 106 ]
15% 15% [ 105 ]
6% 6% [ 42 ]
6% 6% [ 39 ]
2% 2% [ 16 ]
4% 4% [ 29 ]
1% 1% [ 7 ]
18% 18% [ 127 ]
7% 7% [ 53 ]
26% 26% [ 185 ]

Votos Totales : 709


SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Página 2 de 2. Precedente  1, 2

Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Mar Ago 09, 2016 11:07 pm

En el Epuca te va a funcionar todo lo aquí explicado perfectamente, es el mismo sistema que el Captiva. Varios usuarios lo han confirmado.

Para que salga la barra de opciones de la caja amarilla y se quede lo suficiente, tienes que pulsarla dentro de NAV. Sólo ahí (y en wolf) se mantiene unos segundos.

Mirate este enlace
http://www.clubcaptiva.es/t1360-sustituir-software-navegacion-captiva-original-actualizacion-2014
Descargarte el manual, hay mucha información actualizada, trucos, mapas, etc.
avatar
jpgarciab

Mensajes : 882
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  juanmorras el Sáb Oct 08, 2016 12:24 pm

chuchi escribió:
josean escribió:No te puedo decir la version del navegardor porque ha desaparecido.
En Opciones del sitema navegador, está vacio.
Tampoco funciona la fecha y la brujula.
Lo demás funciona todo.

Necesito ayuda. Gracias.
Tienes que entrar al windows desde la pantalla de menu dejando apretada la esquina inferior izquierda y luego soltando,la primera vez se te reiniciara a los 30 segundos,lo vuelves ha hacer y esta vez con los archivos siguientes metidos en un pendrive o en la sd,los restauras en donde corresponda.
AL DESINSTALAR ISI, EL NAVEGADOR ORIGINAL NO FUNCIONA, NI SIQUIERA APARECE.

- Descarga esta carpeta https://www.dropbox.com/sh/pnfmols4pyx441i/hcc6ydTURG y pega todo su contenido (que no la carpeta) dentro de DocDisk en tu navegador.

- Descarga esta carpeta https://www.dropbox.com/sh/h68r7pd69ohxpur/O-EfUO2X12 y pega todo su contenido (que no la carpeta) dentro de DocDisk/WicoNavi en tu navegador.

Es IMPERATIVO pegar el contenido de las DOS carpetas, si solo se hace una parte sigue sin funcionar. Reinicia y listo.

Buenas, por favor podrias colgar de nuevo las carpetas, ya que lo intento y no estan.
no consigo volver al original
y no encuentro los 3 archivos que guarde, he descargado estos tres que hay colgados pero no me funciona, mi captiva es del 2013.

gracias un abrazo

juanmorras

Mensajes : 10
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Archivos DocDisk

Mensaje  juanmorras el Sáb Oct 08, 2016 12:49 pm

ROYSO escribió:
Bueno, a la espera de que me ponga con el manual, que lo haré en breve, os dejo unos enlaces para solucionar los problemas que se puedan presentar en el navegador original después de haber trasteado con el ISI.


CON ISI INSTALADO, SI SACO LA SD, EL NAVEGADOR ORIGINAL SE QUEDA "TONTO".

-Descarga este archivo https://www.dropbox.com/s/ieezhr18oqgiu3c/SystemSet.in_ y lo copias en la carpeta DocDisk/WicoNavi de tu navegador, sustituyendo el existente, SIN desinstalar el ISI.

Cuando quieras usar el navegador original, sacas la SD y reinicias el equipo (menu+trip). Una vez reiniciado, puedes volver a meter la SD, por si llevas la musica en ella.

AL DESINSTALAR ISI, EL NAVEGADOR ORIGINAL NO FUNCIONA, NI SIQUIERA APARECE.


- Descarga esta carpeta https://www.dropbox.com/sh/pnfmols4pyx441i/hcc6ydTURG y pega todo su contenido (que no la carpeta) dentro de DocDisk en tu navegador.

- Descarga esta carpeta https://www.dropbox.com/sh/h68r7pd69ohxpur/O-EfUO2X12 y pega todo su contenido (que no la carpeta) dentro de DocDisk/WicoNavi en tu navegador.

Es IMPERATIVO pegar el contenido de las DOS carpetas, si solo se hace una parte sigue sin funcionar. Reinicia y listo.

puedes por favor volver a colgar las dos carpetas? no estan alli?

juanmorras

Mensajes : 10
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Dom Oct 09, 2016 12:37 pm

Hola juanmorras,
Descárgate mi manual de este post
http://www.clubcaptiva.es/t1360p425

Ahí tienes los 3 archivos de recuperación y vídeos de como desinstalar el ISI correctamente y volver a instalarlo.

Saludos
avatar
jpgarciab

Mensajes : 882
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  juanmorras el Lun Oct 10, 2016 9:42 am

jpgarciab escribió:Hola juanmorras,
Descárgate mi manual de este post
http://www.clubcaptiva.es/t1360p425

Ahí tienes los 3 archivos de recuperación y vídeos de como desinstalar el ISI correctamente y volver a instalarlo.

Saludos

Buenos días y perdóname las molestias y mi ignorancia, supongo que te refieres al " MANUAL CAMBIO DE SOFTWARE DE NAVEGACIÓN DE CHEVROLET CAPTIVA" , si que me los descargué e imprimí para hacerlo bien paso a paso, pero no se que ocurre que el navegador original no aparece cuando le doy a la tecla o a la pantalla, incluso despues de haber desinstalado ISI y después de haber pegado los 3 archivos de recuperación.

Para mi que ha desaparecido el navegador, porque cuando vuelvo a instalar ISI y el IGO8 lo tengo que ejecutar manualmente ya que desde la tecla o pantalla táctil no me responde.

Espero ansioso tu ayuda y perdona las molestias, muchas gracias por tu colaboración , un saludo

juanmorras

Mensajes : 10
Fecha de inscripción : 22/04/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  jpgarciab el Lun Oct 10, 2016 8:41 pm

Respondido por privado
avatar
jpgarciab

Mensajes : 882
Fecha de inscripción : 10/06/2012
Edad : 48
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: SOLUCIONAR PROBLEMAS DEL NAVEGADOR ORIGINAL DESPUÉS DE INSTALAR ISI

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.